Bug 58780 - Gnumeric needs libgal18, which is absent
Summary: Gnumeric needs libgal18, which is absent
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnumeric   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL: ftp://ftp.redhat.com/pub/redhat/linux...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-24 13:44 UTC by Fulton Green
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-24 13:44:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Fulton Green 2002-01-24 13:44:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011226

Description of problem:
RPM complains about a failed dependency when attempting to install the current
package for Gnumeric in Raw Hide.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install or update other packages as necessary
2.Download gnumeric-1.0.1-1.*.rpm
3.Install or update gnumeric-1.0.1-1.*.rpm
	

Actual Results:  RPM returns this error msg:

error: failed dependencies:
	libgal.so.18   is needed by gnumeric-1.0.1-1


Expected Results:  The package should have installed, either with a dependency
on libgal.so.19 (which does exist in Raw Hide) or with the libgal18 package
added to the Raw Hide distro.

Additional info: You may need to upgrade other packages to get to the point of
reproducing this problem exactly.

Comment 1 Havoc Pennington 2002-01-24 15:06:11 UTC
This should get fixed as things are auto-rebuilt in Rawhide, I'm going to close 
the bug just because there are dozens of such glitches at the moment and tracking
them separately isn't very useful yet. rpm --rebuild against the "gal" package 
and gnumeric should work, assuming it rebuilds, which it may well not. ;-)

Rawhide isn't in a very friendly state right now. ;-)


Note You need to log in before you can comment on or make changes to this bug.