Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 587868 - [abrt] crash in rygel-0.4.12-1.fc12: Process /usr/bin/rygel was killed by signal 11 (SIGSEGV)
[abrt] crash in rygel-0.4.12-1.fc12: Process /usr/bin/rygel was killed by sig...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: rygel (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:e816ea3a58d4dcbe7d6c183fcc7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-01 05:22 EDT by Damian Wrobel
Modified: 2010-05-03 05:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-03 05:03:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (99.90 KB, text/plain)
2010-05-01 05:22 EDT, Damian Wrobel
no flags Details

  None (edit)
Description Damian Wrobel 2010-05-01 05:22:18 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/rygel
comment: It seems to be 100% reproducible just after I reboot the machine and login in.
component: rygel
executable: /usr/bin/rygel
global_uuid: e816ea3a58d4dcbe7d6c183fcc74322c286a8cde
kernel: 2.6.32.11-99.fc12.i686.PAE
package: rygel-0.4.12-1.fc12
rating: 4
reason: Process /usr/bin/rygel was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Damian Wrobel 2010-05-01 05:22:23 EDT
Created attachment 410651 [details]
File: backtrace
Comment 2 Peter Robinson 2010-05-03 05:03:18 EDT
This is a crash in ffmpeg. This is not in Fedora and hence can't be fixed.

Note You need to log in before you can comment on or make changes to this bug.