Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 587913 - [abrt] crash in x3270-x11-3.3.6-10.el6: Process /usr/bin/x3270 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in x3270-x11-3.3.6-10.el6: Process /usr/bin/x3270 was killed by ...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: x3270
Version: 6.0
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Karsten Hopp
QA Contact: BaseOS QE - Apps
URL:
Whiteboard: abrt_hash:72955589874b2b2c83c82e1dcca...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-01 14:38 UTC by Rakesh Pandit
Modified: 2012-06-28 13:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-28 13:04:39 UTC
Target Upstream Version:


Attachments (Terms of Use)
File: backtrace (17.73 KB, text/plain)
2010-05-01 14:38 UTC, Rakesh Pandit
no flags Details

Description Rakesh Pandit 2010-05-01 14:38:21 UTC
abrt 1.0.7 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: x3270
comment: I just opened the application then went through above steps and closed everything and abrt catched a crash.
component: x3270
executable: /usr/bin/x3270
kernel: 2.6.32-19.el6.x86_64
package: x3270-x11-3.3.6-10.el6
rating: 4
reason: Process /usr/bin/x3270 was killed by signal 11 (SIGSEGV)
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)

How to reproduce
-----
1. open x3270
2. File->trace data stream
3.

Comment 1 Rakesh Pandit 2010-05-01 14:38:24 UTC
Created attachment 410686 [details]
File: backtrace

Comment 3 RHEL Program Management 2010-05-01 16:14:59 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 7 RHEL Program Management 2011-07-06 00:24:54 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 8 Karsten Hopp 2012-06-28 13:04:39 UTC
works for me with the latest package set from RHEl-6


Note You need to log in before you can comment on or make changes to this bug.