Bug 587948 - docs-user-guide.f13.Accessing_the_Web incoherence (using konqueror in KDE)
Summary: docs-user-guide.f13.Accessing_the_Web incoherence (using konqueror in KDE)
Status: CLOSED NOTABUG
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: l10n-requests   
(Show other bugs)
Version: unspecified
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Dimitris Glezos
QA Contact: A S Alam
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-01 17:38 UTC by Kevin Raymond
Modified: 2013-07-03 01:01 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-01 18:01:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin Raymond 2010-05-01 17:38:02 UTC
On the docs-user-guide.f13.Accessing_the_Web.po file, at string 8 there is a small error.

"To start <application>Firefox</application> in KDE" should be
"To start <application>Konqueror</application> in KDE"

because string 2 explain that the default web browser in KDE is Konqueror not Firefox.

Regards

Comment 1 Kevin Raymond 2010-05-01 18:01:02 UTC
My apologies, I've understood why this was written like that.
Please forget this bug report.


Note You need to log in before you can comment on or make changes to this bug.