Bug 587991 - [abrt] crash in gnome-settings-daemon-2.29.92-3.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-settings-daemon-2.29.92-3.fc13: Process /usr/libexec/gn...
Status: CLOSED DUPLICATE of bug 576217
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:dd8af50724672517893301bc977...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-01 22:16 EDT by mohamed nasr
Modified: 2010-05-25 06:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:17:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.02 KB, text/plain)
2010-05-01 22:16 EDT, mohamed nasr
no flags Details

  None (edit)
Description mohamed nasr 2010-05-01 22:16:04 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
executable: /usr/libexec/gnome-settings-daemon
kernel: 2.6.33.1-24.fc13.i686.PAE
package: gnome-settings-daemon-2.29.92-3.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 mohamed nasr 2010-05-01 22:16:07 EDT
Created attachment 410746 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:17:37 EDT

*** This bug has been marked as a duplicate of bug 576217 ***
Comment 3 Karel Klíč 2010-05-25 06:17:37 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #576217.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.