Bug 587994 - [abrt] crash in rhythmbox-0.12.6-5.fc12: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.6-5.fc12: Process /usr/bin/rhythmbox was kille...
Status: CLOSED DUPLICATE of bug 560667
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:8769b8c07bc25a2daf6aeebbbd6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-01 22:30 EDT by Jose Gonzalez
Modified: 2010-05-25 05:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:17:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (91.84 KB, text/plain)
2010-05-01 22:30 EDT, Jose Gonzalez
no flags Details

  None (edit)
Description Jose Gonzalez 2010-05-01 22:30:07 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
executable: /usr/bin/rhythmbox
global_uuid: 8769b8c07bc25a2daf6aeebbbd6d85369db99d9b
kernel: 2.6.32.11-99.fc12.i686
package: rhythmbox-0.12.6-5.fc12
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.volume adjust
2.
3.
Comment 1 Jose Gonzalez 2010-05-01 22:30:09 EDT
Created attachment 410749 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:17:59 EDT

*** This bug has been marked as a duplicate of bug 560667 ***
Comment 3 Karel Klíč 2010-05-25 05:17:59 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #560667.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.