Bug 588016 - [abrt] crash in evolution-2.30.1-2.fc13: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.1-2.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 575656
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:89a2bfa074c2d49f657df9b59a3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-02 03:30 EDT by Marcus Specht
Modified: 2010-05-25 04:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:48:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (85.20 KB, text/plain)
2010-05-02 03:30 EDT, Marcus Specht
no flags Details

  None (edit)
Description Marcus Specht 2010-05-02 03:30:18 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: this happened while evolution was running in the background
component: evolution
executable: /usr/bin/evolution
global_uuid: 89a2bfa074c2d49f657df9b59a35919bf6b3fa8d
kernel: 2.6.33.3-78.fc13.i686.PAE
package: evolution-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. this happened while evolution was running in the background
2.
3.
Comment 1 Marcus Specht 2010-05-02 03:30:21 EDT
Created attachment 410768 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:48:41 EDT

*** This bug has been marked as a duplicate of bug 575656 ***
Comment 3 Karel Klíč 2010-05-25 04:48:41 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575656.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.