Bug 58813 - Installer - kernel panic during boot
Installer - kernel panic during boot
Status: CLOSED DUPLICATE of bug 57899
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.2
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-24 19:51 EST by Need Real Name
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-28 12:24:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-01-24 19:51:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76C-Netscape [en] (X11; U; SunOS 5.8 sun4u)

Description of problem:
Upgrading a RH 6.2 system to 7.2.
The installer fails during the boot sequence (booting from RH 7.2 CD-ROM) with
one of the following (it varies, but listed in descending order of frequency of
occurrence) usually after a couple of screens of diagnostic info:

Code 8b 01 85 45 ec 74 4e 31 10 9c 5e fa c7 01 00 00 00 00 8b 51
<0> Kernel panic: Attempted to kill init!

or
Oops 0002
....
Code 89 44 99 18 89 59 14 8b 41 10 8d 50 ff 89 51 10 3b 46 14 74
Unable to handle kernel paging request at virtual address 00007dfa

or

Code 39 7a 04 75 23 8b 02 85 c0 89 03 75 03 89 5e 04 52 ff 35 90
<0> Kernel panic: Aiee, killing interrupt handler!
In interrupt handler - not syncing

(Hard to tell when the output scrolls by so quickly, but appears that the
problem arises after it attempts to start networking)

Hardware is 
  Intel 440BX motherboard 
  Phoenix Bios 4.0 R6
    PnP OS = yes
  Celeron 400 Mhz
  112 MB memory (64MB+32MB+32MB)
  IDE hard disk
  AGP video adaptor 


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot onto RH 7.2 CD
2.
3.
	

Additional info:

After checking out a number of other bug reports, I stumbled across 57899 and
using the boot command of 

linux mem=85M

it booted successfully and the upgrade proceeded.
Comment 1 Michael Fulbright 2002-01-28 12:19:44 EST
This is a kernel issue.
Comment 2 Arjan van de Ven 2002-01-28 12:24:18 EST
No it's not
It's more likely a bios issue; also PNPoS=yes is not a good plan usually
Comment 3 Arjan van de Ven 2002-01-28 12:24:42 EST

*** This bug has been marked as a duplicate of 57899 ***

Note You need to log in before you can comment on or make changes to this bug.