Bug 588138 - [abrt] crash in evolution-2.30.1-2.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-2.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 574857
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-05-02 16:26 EDT by flashl
Modified: 2010-05-25 05:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-25 05:25:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (33.14 KB, text/plain)
2010-05-02 16:26 EDT, flashl
no flags Details

  None (edit)
Description flashl 2010-05-02 16:26:49 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
global_uuid: ceecd86ffebfabadc9a0d33ee0685ac042bb8b99
package: evolution-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
1. Open email document attachment in evolution
Comment 1 flashl 2010-05-02 16:26:50 EDT
Created attachment 410851 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:25:30 EDT

*** This bug has been marked as a duplicate of bug 574857 ***
Comment 3 Karel Klíč 2010-05-25 05:25:30 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #574857.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.