Bug 58818 - xtermm terminfo entry incorrect
Summary: xtermm terminfo entry incorrect
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ncurses (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-25 05:29 UTC by Richard Henderson
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-11 19:32:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Henderson 2002-01-25 05:29:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120

Description of problem:
The xtermm terminal description is incorrect.  Why xterm-mono is
not an alias for xtermm I don't know.  Nonetheless xterm-mono 
appears to be correct while xtermm isn't.

Note that using xterm-mono isn't actually an option because
there is no corresponding termcap entry for it.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
$ TERM=xtermm mutt

Note garbate printed when mutt starts and exits.

Additional info:


Note You need to log in before you can comment on or make changes to this bug.