Bug 588458 - [abrt] crash in jigdo-0.7.3-9.fc12: Process /usr/bin/jigdo was killed by signal 11 (SIGSEGV)
[abrt] crash in jigdo-0.7.3-9.fc12: Process /usr/bin/jigdo was killed by sign...
Status: CLOSED DUPLICATE of bug 543452
Product: Fedora
Classification: Fedora
Component: jigdo (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ian Burrell
Fedora Extras Quality Assurance
abrt_hash:1a23bf7d8c7cb14eabc005fc879...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-03 14:40 EDT by melanphos
Modified: 2010-05-25 05:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:26:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.82 KB, text/plain)
2010-05-03 14:40 EDT, melanphos
no flags Details

  None (edit)
Description melanphos 2010-05-03 14:40:24 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: jigdo lucid-dvd-i386.jigdo
component: jigdo
executable: /usr/bin/jigdo
global_uuid: 1a23bf7d8c7cb14eabc005fc8797a9ee396ad007
kernel: 2.6.32.11-99.fc12.x86_64
package: jigdo-0.7.3-9.fc12
rating: 4
reason: Process /usr/bin/jigdo was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. just try to use it, work fine on my debian 5.0 
2.
3.
Comment 1 melanphos 2010-05-03 14:40:27 EDT
Created attachment 411092 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:26:09 EDT

*** This bug has been marked as a duplicate of bug 543452 ***
Comment 3 Karel Klíč 2010-05-25 05:26:09 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #543452.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.