Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 588565 - fixed upstream: units-1.87, units-1.88 man page typo: swapped 'h' with 'n' in Fahrenheit
fixed upstream: units-1.87, units-1.88 man page typo: swapped 'h' with 'n' i...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: units (Show other bugs)
12
All Linux
low Severity low
: ---
: ---
Assigned To: Kamil Dudka
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-03 19:23 EDT by collura
Modified: 2010-05-05 07:06 EDT (History)
2 users (show)

See Also:
Fixed In Version: units-1.88-2.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-03 19:25:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description collura 2010-05-03 19:23:59 EDT
Description of problem:

notice of upstream fix of bug.

units-1.87, units-1.88 man page typo: 
swapped 'h' with 'n' in Fahrenheit

Version:
units-1.87-5.fc12 (x86_64) manual page has typo


Additional info:

already contacted author at address 
http://www.gnu.org/software/units/#maintainer

promptly got the following response that fix is upstream:

    >On 05/02/2010 01:57 PM, Adrian Mariano wrote:
    >> ran across a typo in
    >> units-1.87-5.fc12 (x86_64)
    >> somewhere in the unit expressions section of the manual page
    >> Fahrenheit occurs with the 'h' and the 'n' reversed as 'Fahrehneit' 
    >>
    >> i didnt also see that happening in the 'temperature conversion
    >> example' section of what looks to be the current version v1.88 at
    >> http://www.gnu.org/software/units/manual/units.txt
    >>      
    > Thanks for catching this typo.  I have corrected the spelling in this
    > file and the next release will include the correction.  (Note,
    > however, that the next release will probably not appear for a year or
    > longer.)


(
doh. 
for clarity, i think in my email bugreport above 
the subject line correctly said error was in both 1.87 and 1.88 but 
a renegade 'didnt' dropped in to the body of the text about 1.88
where i think the error also existed and so the noted correction 
was to the upcoming 1.89.  

the author also noted that the since units-1.87 was already a year old 
and that the new version (v1.88) was just recently released 
that the change wont be seem for some time when the next release would come out.
so be patient.

either way the author got the point
and changes for forthcoming versions have been made and 
those responsible for the bugreporting have been sacked.
)
Comment 1 Kamil Dudka 2010-05-05 07:06:08 EDT
Thank you for filling the bug!

built as units-1.88-2.fc14

Note You need to log in before you can comment on or make changes to this bug.