Bug 58857 - Anaconda crashes during Red Hat 7.2 installation
Anaconda crashes during Red Hat 7.2 installation
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-25 16:54 EST by Frank Harris
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-25 16:55:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the dump file created by anaconda during Red Hat 7.2 installation. (65.69 KB, text/plain)
2002-01-25 16:55 EST, Frank Harris
no flags Details

  None (edit)
Description Frank Harris 2002-01-25 16:54:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.17 i686; en-US; 0.7) Gecko/20010316

Description of problem:
I cannot seem to install Red Hat 7.2 on a Compaq MLE 530 server due to Anaconda
crashing.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Just install the same software
2.
3.
	

Additional info:
Comment 1 Frank Harris 2002-01-25 16:55:48 EST
Created attachment 43534 [details]
This is the dump file created by anaconda during Red Hat 7.2 installation.
Comment 2 Michael Fulbright 2002-01-28 12:16:21 EST
Your CD or CD drive is bad (see the read errors in the log above).

Note You need to log in before you can comment on or make changes to this bug.