Bug 58866 - TGA-based machines are forced to use text mode to install
TGA-based machines are forced to use text mode to install
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Beth Uptagrafft
Beth Uptagrafft
:
: 58868 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-25 21:56 EST by harry.heinisch
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-30 22:18:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description harry.heinisch 2002-01-25 21:56:00 EST
Description of Problem: TGA graphics cards are detected, but the configuration
for the TGA server during install is incomplete - it is missing a required
BusID specification in the Device section of the XF86Config-4 file.


Version-Release number of selected component (if applicable): alpha-72-beta1


How Reproducible: Attempt to install via GUI on a TGA-based machine, like
Multia/UDB.


Steps to Reproduce:
1. 
2. 
3. 

Actual Results: Text mode install is defaulted to when the X server fails
to run on the TGA.


Expected Results: GUI install should be possible on TGA-based machines.


Additional Information:
Comment 1 Beth Uptagrafft 2002-02-04 15:10:39 EST
This system is outside the scope of the contract and will be marked CLOSED - 
WONTFIX.
Comment 2 Phil Copeland 2002-04-30 22:18:40 EDT
Closed issue (fixed)
does not need to be covered in the release notes

Phil
=--=
Comment 3 Phil Copeland 2002-04-30 22:20:27 EDT
*** Bug 58868 has been marked as a duplicate of this bug. ***
Comment 4 harry.heinisch 2002-05-07 10:39:56 EDT
Testing with 0503.0 bits showed that this bug is still there.

Was this supposed to be fixed by an anaconda fix (to add a BusID option to the
Device Section of the XF86Config-4 file), or by an X server fix (to not require
a BusID option)?

Note You need to log in before you can comment on or make changes to this bug.