Bug 588677 - [abrt] crash in gnome-keyring-2.28.2-2.fc12: Process /usr/bin/gnome-keyring-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-keyring-2.28.2-2.fc12: Process /usr/bin/gnome-keyring-d...
Status: CLOSED DUPLICATE of bug 582159
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-keyring (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:47663c32d2c0600aa8e56567579...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-04 09:23 UTC by Fujisan
Modified: 2015-03-03 22:47 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:57:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.39 KB, text/plain)
2010-05-04 09:23 UTC, Fujisan
no flags Details

Description Fujisan 2010-05-04 09:23:09 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gnome-keyring-daemon --daemonize --login
component: gnome-keyring
executable: /usr/bin/gnome-keyring-daemon
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-keyring-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/gnome-keyring-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Fujisan 2010-05-04 09:23:12 UTC
Created attachment 411230 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:57:28 UTC

*** This bug has been marked as a duplicate of bug 582159 ***

Comment 3 Karel Klíč 2010-05-25 08:57:28 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582159.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.