Bug 58871 - kernel panic - attempted to kill init
Summary: kernel panic - attempted to kill init
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.2
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-26 03:59 UTC by bcandela
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-08 00:46:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description bcandela 2002-01-26 03:59:15 UTC
Description of Problem:


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. launching linux install from cdrom
2. graphic install, text install, expert install..
3. vmlinuz
Crash

Actual Results:
kernel panic - attempted to kill init

Expected Results:


Additional Information:

Comment 1 bcandela 2002-01-26 04:04:31 UTC
I'm trying to install linux 7.2 from CDROM
System starts and display the first screen with all install options:
I've tried all possibilities but whenever I do , I get the same result:
After few seconds, I obtain a trace screen with register list and invalid operand 
notification and the message
kernel panic - attempted to kill init then system freezes...

My video card is a Sis730 model on a Matsonic motherboard.

Can yopu help me ?

Thanks


Comment 2 Arjan van de Ven 2002-01-26 10:12:15 UTC
Can you try typing
linux mem=xxxM

where xxx is the amount of memory (in megabytes) you have minus 32 ?

Comment 3 bcandela 2002-02-08 07:20:13 UTC
OK Thanks. I've tried linux mem=64M expert and it worked fine. I've 128M memory



B. Candela



Comment 4 Alan Cox 2003-06-08 00:46:35 UTC
Ok marking wontfix as this seems to be a bios issue



Note You need to log in before you can comment on or make changes to this bug.