Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 588951 - [abrt] crash in tracker-0.6.96-3.fc12: raise: Process /usr/libexec/tracker-indexer was killed by signal 6 (SIGABRT)
[abrt] crash in tracker-0.6.96-3.fc12: raise: Process /usr/libexec/tracker-in...
Status: CLOSED DUPLICATE of bug 574585
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:dd45008ce07668c1e173463c5a5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-04 17:54 EDT by asaladinojr
Modified: 2010-05-25 06:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:01:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.58 KB, text/plain)
2010-05-04 17:54 EDT, asaladinojr
no flags Details

  None (edit)
Description asaladinojr 2010-05-04 17:54:02 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/tracker-indexer
component: tracker
crash_function: raise
executable: /usr/libexec/tracker-indexer
global_uuid: dd45008ce07668c1e173463c5a506ca1032c1e8f
kernel: 2.6.32.12-114.fc12.i686
package: tracker-0.6.96-3.fc12
rating: 4
reason: Process /usr/libexec/tracker-indexer was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 asaladinojr 2010-05-04 17:54:05 EDT
Created attachment 411417 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:01:38 EDT

*** This bug has been marked as a duplicate of bug 574585 ***
Comment 3 Karel Klíč 2010-05-25 06:01:38 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #574585.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.