Bug 58903 - crash to push the edit button
Summary: crash to push the edit button
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
: 62626 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-27 13:07 UTC by acount closed by user
Modified: 2013-04-02 04:15 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-20 16:12:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output (607 bytes, text/plain)
2002-01-27 13:08 UTC, acount closed by user
no flags Details

Description acount closed by user 2002-01-27 13:07:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.9-21 i686)

Description of problem:
DNS->edit->crash if the box is empty

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.go to DNS
2. push botton edit
3.crash
	

Additional info:

Comment 1 acount closed by user 2002-01-27 13:08:14 UTC
Created attachment 43676 [details]
output

Comment 2 Trond Eivind Glomsrxd 2002-01-28 15:43:54 UTC
The rhcn errata is applied?

Comment 3 Harald Hoyer 2002-01-28 15:58:28 UTC
happens if nothing is selected


Comment 4 acount closed by user 2002-01-28 16:35:56 UTC
yes, rh-7.2 plus all errata (2002-01-27)

Comment 5 Harald Hoyer 2002-02-20 15:43:46 UTC
fixed in CVS


Comment 6 Harald Hoyer 2002-04-03 12:29:30 UTC
*** Bug 62626 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.