Bug 58917 - [RFE] up2date should list the "currently installed version"
Summary: [RFE] up2date should list the "currently installed version"
Status: CLOSED DUPLICATE of bug 27374
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-27 22:14 UTC by Need Real Name
Modified: 2015-01-07 23:54 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-08 21:25:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-01-27 22:14:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20020104

Description of problem:
When up2date displays the list of available package updates, it only lists the
version number of the _updated_ package that will be installed.  It would make
updating much easier if it also displayed for each package for which there is an
update, the version number of the _currently_ installed package.


Version-Release number of selected component (if applicable):
2.7.11

How reproducible:
Always

Steps to Reproduce:
1.up2date
2.
3.
	

Actual Results:  Version number for currently installed packages is not shown.

Expected Results:  The version number for the current version of the package
should be shown, alongside the version number for the updated version that will
get downloaded.

Additional info:

Comment 1 Adrian Likins 2002-05-16 21:55:41 UTC

*** This bug has been marked as a duplicate of 27374 ***


Note You need to log in before you can comment on or make changes to this bug.