Bug 589201 - [abrt] crash in evolution-2.28.3-1.fc12: magazine_chain_pop_head: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.28.3-1.fc12: magazine_chain_pop_head: Process /us...
Status: CLOSED DUPLICATE of bug 590012
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:df005c2c1e2eb7d60a88bf5087a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 11:40 EDT by Gabriel PREDA
Modified: 2010-05-25 05:32 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:32:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (102.75 KB, text/plain)
2010-05-05 11:41 EDT, Gabriel PREDA
no flags Details

  None (edit)
Description Gabriel PREDA 2010-05-05 11:40:59 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: magazine_chain_pop_head
executable: /usr/bin/evolution
global_uuid: df005c2c1e2eb7d60a88bf5087adfbf820d7b174
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Gabriel PREDA 2010-05-05 11:41:06 EDT
Created attachment 411654 [details]
File: backtrace
Comment 2 William Glover 2010-05-25 05:32:38 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 590012 ***

Note You need to log in before you can comment on or make changes to this bug.