Bug 589273 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 575395
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:ccc130531bb128a3253803205d8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 13:38 EDT by Carsten Diederichs
Modified: 2010-05-10 17:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 17:48:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.34 KB, text/plain)
2010-05-05 13:38 EDT, Carsten Diederichs
no flags Details

  None (edit)
Description Carsten Diederichs 2010-05-05 13:38:22 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: ccc130531bb128a3253803205d8985fb4af7c137
kernel: 2.6.32.11-99.fc12.i686
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Omega 12.1 Fedora Remix release 12 (Omega 12.1 Fedora Remix)
Comment 1 Carsten Diederichs 2010-05-05 13:38:25 EDT
Created attachment 411684 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-10 17:47:57 EDT
#3  <signal handler called>
No symbol table info available.
#4  0x00fe94fe in XPCJSRuntime::GCCallback (cx=0xb7557800, status=JSGC_END)
    at xpcjsruntime.cpp:776
        obj = 0xb432c88f
        array = <value optimized out>
        dyingWrappedJSArray = <value optimized out>
        self = 0xb7524100
#5  0x0140a4f1 in DOMGCCallback (cx=0xb7557800, status=JSGC_END)
    at nsJSEnvironment.cpp:3714
        result = <value optimized out>
#6  0x00fd564a in XPCCycleCollectGCCallback (cx=0xb7557800, status=JSGC_END)
    at nsXPConnect.cpp:411
No locals.
#7  0x00623626 in js_GC (cx=0xb7557800, gckind=<value optimized out>)
    at jsgc.cpp:3792
        savedWeakRoots = {newborn = {0xb5c1a250, 0xfec6f3, 0x20980a4, 
    0xfd578f, 0x20980a4, 0xbfbf3188, 0xfd6e8f, 0xb75f4e10, 0xb7557800, 0x3, 
    0x3, 0xb5c384b0}, lastAtom = -1077988996, lastInternalResult = 
    -1219367456}
        tvr = {down = 0xb7531270, count = -1217437264, u = {value = 
    -1217437260, object = 0xb76f61b4, string = 0xb76f61b4, xml = 0xb76f61b4, 
            trace = 0xb76f61b4, sprop = 0xb76f61b4, weakRoots = 0xb76f61b4, 
            compiler = 0xb76f61b4, script = 0xb76f61b4, array = 0xb76f61b4}}
        keepAtoms = 0
        i = <value optimized out>
        trc = {context = 0xb7557800, callback = 0}
        a = <value optimized out>
        emptyArenas = <value optimized out>
        arenaList = <value optimized out>
        allClear = <value optimized out>
        callback = <value optimized out>
        thing = <value optimized out>
        requestDebit = <value optimized out>
        rt = 0xb7281000
        type = <value optimized out>
        thingSize = <value optimized out>
        flags = <value optimized out>
        freeList = <value optimized out>
        ap = <value optimized out>
        flagp = <value optimized out>



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-10 17:48:27 EDT
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 575395 ***

Note You need to log in before you can comment on or make changes to this bug.