Bug 58931 - gcc-3.1 doesn't provides 'gcc3'
gcc-3.1 doesn't provides 'gcc3'
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: gcc (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-28 03:10 EST by Eugene Sizikov
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-28 04:47:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eugene Sizikov 2002-01-28 03:10:41 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011226

Description of problem:
gcc-3.1 package should provide not only 'gcc' but also 'gcc3' 'couse many
packages still need it.

Version-Release number of selected component (if applicable):
0.18

How reproducible:
Always

Steps to Reproduce:
1.rpm -q --redhatprovides gcc-3.1
2.
3.
	

Actual Results:  doesn't provides gcc3

Additional info: none
Comment 1 Jakub Jelinek 2002-01-28 04:47:19 EST
I don't think so. gcc3 used to be just secondary experimental compiler in the
distribution. gcc-3.1-* package does not provide gcc3 or other binaries
(and I prefer not to provide them).
Can you list any packages which have such requirements?

Note You need to log in before you can comment on or make changes to this bug.