Bug 58932 - sparc sim kill fail
Summary: sparc sim kill fail
Status: CLOSED WONTFIX
Alias: None
Product: eCos
Classification: Retired
Component: HAL   
(Show other bugs)
Version: CVS
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: eCos bugs internal list
QA Contact: eCos bugs internal list
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-28 08:12 UTC by Jesper Skov
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-20 16:12:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jesper Skov 2002-01-28 08:12:01 UTC
sparclite sim fails to run the kernel/kill test when the thread delay is
reduced. Works fine with the default (HW board) delay though. I wonder
if it's due to the timer not working properly - or some odd generic bug.
See farm test results of late January for failure logs/perms.

Comment 1 Alex Schuilenburg 2003-06-20 16:12:24 UTC
This bug has moved to http://bugs.ecos.sourceware.org/show_bug.cgi?id=58932


Note You need to log in before you can comment on or make changes to this bug.