Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 589339 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 573107
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:fdd0950a39a7e3543eeed8c5a9c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 17:49 EDT by Christopher Dix
Modified: 2010-05-10 17:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 17:29:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (100.78 KB, text/plain)
2010-05-05 17:49 EDT, Christopher Dix
no flags Details

  None (edit)
Description Christopher Dix 2010-05-05 17:49:06 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
comment: I was running Pidgin while running Mozilla Firefox. Java-based apps still gives me occasional (more than on Windows) headaches especially when used from Mozilla Firefox.
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: fdd0950a39a7e3543eeed8c5a9c7a0a248313732
kernel: 2.6.32.11-99.fc12.i686
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Not very reproducible (at least not recently) -> Using Mozilla Firefox, visit Blackboard Vista
2. Log in
3. Click on a course link from the "My Blackboard" page
Comment 1 Christopher Dix 2010-05-05 17:49:08 EDT
Created attachment 411743 [details]
File: backtrace
Comment 2 Christopher Dix 2010-05-07 09:36:27 EDT
Package: firefox-3.5.9-2.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. I visited Blackboard Vista (Java app)
Comment 3 Chris Campbell 2010-05-10 17:25:19 EDT
#3  <signal handler called>
No symbol table info available.
#4  PresShell::ProcessReflowCommands (this=0xb326d800, aInterruptible=1)
    at nsPresShell.cpp:6816
        idx = <value optimized out>
        scriptBlocker = {<No data fields>}
        deadline = 1785463741
#5  0x031b5563 in PresShell::DoFlushPendingNotifications (this=0xb326d800, 
    aType=Flush_Layout, aInterruptibleReflow=1) at nsPresShell.cpp:4870
        kungFuDeathGrip = {<nsCOMPtr_base> = {mRawPtr = 
    0xb326d800}, <No data fields>}
        batch = {mRootVM = {<nsCOMPtr_base> = {mRawPtr = 
    0xb4aa0d00}, <No data fields>}}
        updateFlags = <value optimized out>
        isSafeToFlush = 1
        viewManagerDeathGrip = {<nsCOMPtr_base> = {mRawPtr = 
    0xb4aa0d00}, <No data fields>}
#6  0x031b56b4 in PresShell::WillPaint (this=0xb326d800)
    at nsPresShell.cpp:6407
No locals.
#7  0x0343b671 in nsViewManager::DispatchEvent (this=0xb4aa0d00, aEvent=
    0xbfed6a9c, aStatus=0xbfed6a0c) at nsViewManager.cpp:1137
        batch = {mRootVM = {<nsCOMPtr_base> = {mRawPtr = 
    0xb4aa0d00}, <No data fields>}}
        observer = 0xb326d880
        widget = <value optimized out>
        transparentWindow = <value optimized out>
        didResize = <value optimized out>
        event = 0xbfed6a9c
        view = <value optimized out>
        region = {<nsCOMPtr_base> = {mRawPtr = 0xa7f42240}, <No data fields>}
#8  0x03436e8c in HandleEvent (aEvent=0xbfed6a9c) at nsView.cpp:168
        vm = {<nsCOMPtr_base> = {mRawPtr = 0xb4aa0d00}, <No data fields>}
        result = nsEventStatus_eConsumeNoDefault
        view = <value optimized out>



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Chris Campbell 2010-05-10 17:29:43 EDT
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 573107 ***

Note You need to log in before you can comment on or make changes to this bug.