Bug 589345 - compiz: symbol lookup error: /usr/lib/compiz/libwall.so: undefined symbol: getCompPluginInfo
compiz: symbol lookup error: /usr/lib/compiz/libwall.so: undefined symbol: ge...
Status: CLOSED DUPLICATE of bug 566297
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: compiz (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Owen Taylor
desktop-bugs@redhat.com
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-05 18:20 EDT by Lubomir Rintel
Modified: 2010-05-11 18:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-11 18:05:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubomir Rintel 2010-05-05 18:20:23 EDT
Description of problem:

[liveuser@localhost ~]$ compiz --replace
compiz: symbol lookup error: /usr/lib/compiz/libwall.so: undefined symbol: getCompPluginInfo


Version-Release number of selected component (if applicable):

compiz-0.8.2-22.el6.i686
Comment 2 RHEL Product and Program Management 2010-05-05 19:25:37 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 Bill Nottingham 2010-05-11 18:05:30 EDT

*** This bug has been marked as a duplicate of bug 566297 ***

Note You need to log in before you can comment on or make changes to this bug.