Bug 589398 - cjkuni-fonts-ghostscript dependency issue
cjkuni-fonts-ghostscript dependency issue
Status: CLOSED DUPLICATE of bug 559452
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: cjkuni-fonts (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Caius Chance
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-06 00:28 EDT by Keith Wilkinson
Modified: 2010-05-06 02:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-06 02:01:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Keith Wilkinson 2010-05-06 00:28:52 EDT
Description of problem:
cjkuni-fonts-ghostscript requests already-installed version of cjkuni-fonts-common

Version-Release number of selected component (if applicable):
0.2.20080216.1-30

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Caius Chance 2010-05-06 01:59:02 EDT
This has been released on release 34 and in quality procedures. Please kindly look forward to that.
Comment 3 RHEL Product and Program Management 2010-05-06 02:00:34 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 Caius Chance 2010-05-06 02:01:20 EDT

*** This bug has been marked as a duplicate of bug 559452 ***

Note You need to log in before you can comment on or make changes to this bug.