Bug 589480 - [abrt] crash in evolution-2.28.3-1.fc12: icon_list_from_theme: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: icon_list_from_theme: Process /usr/b...
Status: CLOSED DUPLICATE of bug 572890
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6993b6cec5f97c4ef920847b0c3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 09:32 UTC by Juan Pablo Lorier
Modified: 2010-05-25 10:12 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 10:12:25 UTC


Attachments (Terms of Use)
File: backtrace (55.93 KB, text/plain)
2010-05-06 09:33 UTC, Juan Pablo Lorier
no flags Details

Description Juan Pablo Lorier 2010-05-06 09:32:27 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: icon_list_from_theme
executable: /usr/bin/evolution
global_uuid: 6993b6cec5f97c4ef920847b0c346c001f78473a
kernel: 2.6.32.11-99.fc12.i686.PAE
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Juan Pablo Lorier 2010-05-06 09:33:31 UTC
Created attachment 411896 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:12:25 UTC

*** This bug has been marked as a duplicate of bug 572890 ***

Comment 3 Karel Klíč 2010-05-25 10:12:25 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572890.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.