Bug 589601 - Explicitly list test procedure for single-motherboard multi-node systems
Summary: Explicitly list test procedure for single-motherboard multi-node systems
Status: CLOSED DUPLICATE of bug 581753
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Policy Guide (Show other bugs)
(Show other bugs)
Version: 5.3
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Rob Landry
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-06 14:25 UTC by Gary Case
Modified: 2010-08-30 00:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-30 00:37:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gary Case 2010-05-06 14:25:40 UTC
Description of problem:
Intel produces systems with multiple, independent nodes on a single motherboard. You can think of them as two motherboards glued together, because essentially that's what they are. There needs to be a statement in the policy guide covering these systems, something along the lines of:

On systems that contain multiple independent nodes, as long as the nodes are identical and fully independent, only one node needs to be tested.

Comment 1 Rob Landry 2010-06-28 18:42:00 UTC
I thought this was already requested but I don't see the bug, marking rhel6 policy + as we already have a de facto policy this should simply be the documentation there of.n active

Comment 2 Rob Landry 2010-08-30 00:37:10 UTC

*** This bug has been marked as a duplicate of bug 581753 ***


Note You need to log in before you can comment on or make changes to this bug.