Bug 58963 - Unsatisfied dependencies for perl-libnet-1.0901-11: perl(Mac::InternetConfig)
Unsatisfied dependencies for perl-libnet-1.0901-11: perl(Mac::InternetConfig)
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: perl-libnet (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-28 13:56 EST by Blair Zajac
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-28 13:56:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Blair Zajac 2002-01-28 13:56:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (Windows NT 5.0; U)

Description of problem:
Installing all of the perl-* modules from Raw Hide still has unsatisfied
dependencies for perl-libnet-1.0901-11:

Unsatisfied dependencies for perl-libnet-1.0901-11: perl(Mac::InternetConfig)



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install all perl-* Raw Hide modules
2. You need to use --nodeps to install perl-libnet-1.0901-11
3.
	

Actual Results:  Need to use --nodeps to install perl-libnet-1.0901-11.  When you run
rpm -V perl-libnet-1.0901-11 you get this

rpm -V perl-libnet-1.0901-11
Unsatisfied dependencies for perl-libnet-1.0901-11: perl(Mac::InternetConfig)

Where is this package?  Here are the rpms I have installed:

rpm -qa |grep ^perl- | sort
perl-5.6.1-22
perl-CGI-2.752-22
perl-CPAN-1.59_54-22
perl-Crypt-SSLeay-0.35-10
perl-DateManip-5.40-10
perl-DBD-MySQL-1.2219-3
perl-DBD-Pg-1.01-4
perl-DB_File-1.75-22
perl-DBI-1.201-1
perl-Devel-Symdump-2.01-10
perl-Digest-MD5-2.16-10
perl-File-MMagic-1.13-9
perl-HTML-Parser-3.25-5
perl-HTML-Tagset-3.03-9
perl-libnet-1.0901-11
perl-libwww-perl-5.62-10
perl-libxml-enno-1.02-9
perl-libxml-perl-0.07-9
perl-MIME-Base64-2.12-9
perl-Parse-Yapp-1.05-10
perl-SGMLSpm-1.03ii-5
perl-Storable-1.0.14-10
perl-TimeDate-1.10-9
perl-Time-HiRes-1.20-9
perl-URI-1.17-10
perl-XML-Dumper-0.4-7
perl-XML-Encoding-1.01-4
perl-XML-Grove-0.46alpha-6
perl-XML-Parser-2.30-10
perl-XML-Twig-2.02-4



Expected Results:  Should be able to install perl-libnet-1.0901-11 without needing --nodeps.


Additional info:
Comment 1 Chip Turner 2002-01-31 10:21:19 EST
this is fixed in -12

Note You need to log in before you can comment on or make changes to this bug.