Bug 589753 - grub should drop splash from default configuration
grub should drop splash from default configuration
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: grub (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Peter Jones
Release Test Team
:
: 612884 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-06 16:01 EDT by Ray Strode [halfline]
Modified: 2010-07-09 13:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 613153 (view as bug list)
Environment:
Last Closed: 2010-07-09 13:44:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Strode [halfline] 2010-05-06 16:01:11 EDT
Given grub can boot into multiple OS's (some which are distinctly not RHEL) it was decided from someone (PM? not sure) that we shouldn't have a logo or branding at the grub screen.

I talked to the designers about this, and the consensus was we should just go with black.

I've built redhat-logos with a black splash.xpm.gz, but that's not optimal.  Ideally we'd just take the splash line out of the grub config entirely.  This way we avoid the intermediate switch to non-native mode.
Comment 1 RHEL Product and Program Management 2010-05-06 17:04:48 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 2 Ray Strode [halfline] 2010-05-21 10:02:34 EDT
One other issue we're hitting with this is the selection color is black too, so you can't see which item is selected very well.

So we probably need to get this fixed for GA (or somehow change the selection color?)
Comment 5 Ray Strode [halfline] 2010-07-09 13:11:47 EDT
*** Bug 612884 has been marked as a duplicate of this bug. ***
Comment 7 RHEL Product and Program Management 2010-07-09 13:44:55 EDT
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.