Bug 58976 - severe slowdown in KDE after installing recent upgrades
severe slowdown in KDE after installing recent upgrades
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-28 15:19 EST by Randy Arnold
Modified: 2007-04-18 12:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-07 20:50:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Randy Arnold 2002-01-28 15:19:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4)
Gecko/20011128 Netscape6/6.2.1

Description of problem:
After I performed the recent updates to the kernel, KDE, and Xfree86,
> there is a noticable slowdown with applications in KDE. I tried a couple
> of games to see  if it was one application. I tried Pysol and RTCW single
> player demo. Both were really bad. I then tried re-building the kernel
> (2.4.9-21) and the problem persists.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run any application that that stresses XFree86 
2.
3.
	

Actual Results:  very choppy video

Additional info:
Comment 1 Arjan van de Ven 2002-01-29 05:58:29 EST
Can you check if DMA is still enabled for your harddisk?
with

hdparm -v /dev/hda
Comment 2 Randy Arnold 2002-01-29 18:49:54 EST
Yes DMA is enabled
Comment 3 Arjan van de Ven 2002-02-11 13:00:29 EST
Did you happen to run prelink before ?
Comment 4 Randy Arnold 2002-02-11 13:15:21 EST
I'm sorry. I don't know what you mean.
Comment 5 Arjan van de Ven 2002-02-11 13:17:51 EST
Ok, that's a "no" then ;)

Bero: are there any reports that KDE got slower from your side ?
Comment 6 Randy Arnold 2002-03-09 22:28:27 EST
I just installed the new kernel(-31) and the problem is no longer there.

Note You need to log in before you can comment on or make changes to this bug.