Bug 589765 - [abrt] crash in gdb-7.0.1-45.fc12: raise: Process /usr/bin/gdb was killed by signal 6 (SIGABRT)
[abrt] crash in gdb-7.0.1-45.fc12: raise: Process /usr/bin/gdb was killed by ...
Status: CLOSED DUPLICATE of bug 568248
Product: Fedora
Classification: Fedora
Component: gdb (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jan Kratochvil
Fedora Extras Quality Assurance
abrt_hash:e4448bb6f33e85e2a60fbb5e8bd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-06 16:23 EDT by Christopher Dix
Modified: 2010-05-25 05:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:32:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (45.23 KB, text/plain)
2010-05-06 16:23 EDT, Christopher Dix
no flags Details

  None (edit)
Description Christopher Dix 2010-05-06 16:23:51 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gdb -batch -ex 'set debug-file-directory /usr/lib/debug:/var/cache/abrt-di/usr/lib/debug' -ex 'file /usr/bin/wesnoth' -ex 'core-file /var/cache/abrt/ccpp-1273176518-4877/coredump' -ex 'thread apply all backtrace 2048 full' -ex 'info sharedlib' -ex 'print (char*)__abort_msg' -ex 'print (char*)__glib_assert_msg' -ex 'info registers' -ex disassemble
comment: I don't know what exactly caused this. My desktop got jacked up after the crash to desktop from BoW. I had it set at 1248x768 and now the pixels are stretched to make the screen look like 800x600 (desktop icons are dropping below the GNOME desktop tool bar on the bottom and my mouse can exceed it).
component: gdb
crash_function: raise
executable: /usr/bin/gdb
global_uuid: e4448bb6f33e85e2a60fbb5e8bd1d54bae5decd1
kernel: 2.6.32.11-99.fc12.i686
package: gdb-7.0.1-45.fc12
rating: 4
reason: Process /usr/bin/gdb was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Battle for Wesnoth crashes to desktop after 7 or 8 units have 3 moves pre-queued. Stack trace for that crash stated (at the end): virtual memory exhausted: can't allocate 1700946284 bytes.
2. While abrt was generating the report for the above bug, I got a bunch of abrt error windows open saying that the report size quota was exceeded; this bug was among the options.
Comment 1 Christopher Dix 2010-05-06 16:23:52 EDT
Created attachment 412157 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:32:26 EDT

*** This bug has been marked as a duplicate of bug 568248 ***
Comment 3 Karel Klíč 2010-05-25 05:32:26 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #568248.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.