Bug 58978 - antialiased gv very slow
antialiased gv very slow
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: gv (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
: 64614 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-28 15:57 EST by Sammy
Modified: 2014-03-16 22:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-12 01:48:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2002-01-28 15:57:11 EST
After upgrading to gv-3.5.8-14 from gv-3.5.8-13 the antialiased display
of pages is very very slow. Switching back to 3.5.8-13 results in fast
antialiased display!
Comment 1 Sammy 2002-01-29 15:18:31 EST
NOTE: I am using ghostscipt 7.03. Recompiling gv without the gv-3.5.8-alpha.patch
         solves the problem. I am not sure what this patch is for, perhaps for 6.52?
Comment 2 Bill Nottingham 2002-01-30 00:51:26 EST
See bug 58686.
Comment 3 Sammy 2002-01-30 11:19:34 EST
OK but am I having the slowness problem because of gs 7.03 or is it
true for you as well. It is so slow that anitaliasing cannot be practically
used. On the other hand I am not having any problems with the way
it was.
Comment 4 Bill Nottingham 2002-06-12 01:48:10 EDT
*** Bug 64614 has been marked as a duplicate of this bug. ***
Comment 5 Bill Nottingham 2002-06-12 02:00:21 EDT
Reverted in -17.
Comment 6 Kostas Georgiou 2002-09-03 09:30:29 EDT
Any hope for a 7.3 errata for this ?

Note You need to log in before you can comment on or make changes to this bug.