Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 589829 - [abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
[abrt] crash in mutter-2.29.1-1.fc13: raise: Process /usr/bin/mutter was kill...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:2cd562a79ebc7377d86163c566f...
:
: 598327 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-06 22:37 EDT by Jens Knutson
Modified: 2011-03-26 10:24 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 10:24:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.92 KB, text/plain)
2010-05-06 22:37 EDT, Jens Knutson
no flags Details

  None (edit)
Description Jens Knutson 2010-05-06 22:37:43 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
component: mutter
crash_function: raise
executable: /usr/bin/mutter
global_uuid: 2cd562a79ebc7377d86163c566fa2a9313c3f4ae
kernel: 2.6.33.3-79.fc13.i686.PAE
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: (Unsure how to repro -- see comment)

comment
-----
I don't know how to reproduce it exactly -- hopefully the backtrace will be helpful.

What I can tell you is that it happened while I was working in gedit, and it was at a point where gedit 2.30's new completion popup was about to appear -- that's when 'Shell crashed.  This is the first time it's happened though, since I have been using 'Shell and gedit 2.30 together for weeks without this problem.
Comment 1 Jens Knutson 2010-05-06 22:37:45 EDT
Created attachment 412202 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:42:08 EST
*** Bug 598327 has been marked as a duplicate of this bug. ***
Comment 3 Owen Taylor 2011-03-26 10:24:49 EDT
I'm closing all bugs filed against Mutter for Fedora 13 and Fedora 14. This represent quite old versions of Mutter and GNOME Shell and are unlikely to have much relevance to the current code base. (The Fedora 14 version of Mutter dates to last June and an enormous amount of development has gone on since that point.)

I'm sorry about not being able to be more attentive to these bugs and crash reports - I know it does take time to file one, and definitely appreciate the effort!

Note You need to log in before you can comment on or make changes to this bug.