Bug 589856 - [abrt] crash detected in policycoreutils-gui-2.0.74-4.fc12
Summary: [abrt] crash detected in policycoreutils-gui-2.0.74-4.fc12
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: policycoreutils   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8111a9d8
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 06:06 UTC by rob h
Modified: 2010-09-10 15:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-10 15:18:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (740 bytes, text/plain)
2010-05-07 06:06 UTC, rob h
no flags Details

Description rob h 2010-05-07 06:06:42 UTC
abrt detected a crash.

Comment
-----
I attempted to download the initial recomended updates- no-go.   I am a NOVICE, I have attempted to disable as much of SEL as I could   
figure out, then rebooted- twice- Still coudn't get rid of the problem.   I first reported the problem 12 hrs ago before I understood how to
report in bugzilla.    
your bugzilla 'help' pull-down has no 'contents' to help people like me!   

Attached file: backtrace
cmdline: /usr/bin/python -E /usr/share/system-config-selinux/polgengui.py 
component: policycoreutils
executable: /usr/share/system-config-selinux/polgengui.py
kernel: 2.6.31.5-127.fc12.i686.PAE
package: policycoreutils-gui-2.0.74-4.fc12
uuid: 8111a9d8

Comment 1 rob h 2010-05-07 06:06:43 UTC
Created attachment 412242 [details]
File: backtrace


Note You need to log in before you can comment on or make changes to this bug.