Bug 58989 - more check to the floppy
more check to the floppy
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: mkbootdisk (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-28 18:15 EST by acount closed by user
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-28 18:24:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description acount closed by user 2002-01-28 18:15:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.17-0.9 i686)

Description of problem:
why mkbootdisk don't use _fdformat_ to make a Low-level format, and add "-c" to
mkdosfs for Check the device for bad blocks before creating the file system.
(line 144).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.none
2.none
3.none
	

Additional info:
Comment 1 acount closed by user 2002-01-28 18:24:15 EST
the compact option is old, because it is not using lilo. delete from the man
page and mkbootdisk
Comment 2 Erik Troan 2002-06-03 15:15:45 EDT
if you want to fdformat, you should run it by hand; there is no reason for
mkbootdisk to do this for you (we don't by default because it is quite slow and
most floppies don't need it)

compact option and docs removed for 1.4.4

Note You need to log in before you can comment on or make changes to this bug.