Bug 589892 - "configure network" dialog in anaconda has no option to choose interface
"configure network" dialog in anaconda has no option to choose interface
Status: CLOSED DUPLICATE of bug 520146
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-07 04:39 EDT by Stefan Assmann
Modified: 2010-05-07 06:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-07 05:03:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rhel6-config-network.png (87.46 KB, image/png)
2010-05-07 04:42 EDT, Stefan Assmann
no flags Details

  None (edit)
Description Stefan Assmann 2010-05-07 04:39:43 EDT
Description of problem:
I tried to configure the network in anaconda via the "configure network" button. A new window pops up with the title "Network Connections". All tabs are empty, I can click the Add button but nowhere is to be specified which interface the connection should be assigned to. The "MAC address" field is also empty.

Doesn't looks like it is a hardware specific problem as it doesn't work in a VM as well.

Version-Release number of selected component (if applicable):
/dev/shm/loop/Packages/anaconda-13.21.32-1.el6.x86_64.rpm

How reproducible:
always

Steps to Reproduce:
1. during installation click "configure network"
  
Actual results:
no way to specify which interface a connection is for

Expected results:
option to assign a network connection to a specific interface

Additional info:
Comment 1 Stefan Assmann 2010-05-07 04:42:28 EDT
Created attachment 412261 [details]
rhel6-config-network.png
Comment 2 Radek Vykydal 2010-05-07 05:03:47 EDT
The patches fixing it was acked in rewiew, I am ready to push them. This is one of the issues addressed in bigger patchset referring to bug #520146 so I am closing this as a dupe.

*** This bug has been marked as a duplicate of bug 520146 ***
Comment 3 Stefan Assmann 2010-05-07 06:43:48 EDT
good to know :) Thanks Radek!

Note You need to log in before you can comment on or make changes to this bug.