Bug 589910 - http://glade.gnome.org as a tooltip for Information button
http://glade.gnome.org as a tooltip for Information button
Status: CLOSED DUPLICATE of bug 566773
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-07 05:34 EDT by Kamil Páral
Modified: 2010-05-07 09:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-07 09:53:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda screenshot (131.63 KB, image/png)
2010-05-07 05:34 EDT, Kamil Páral
no flags Details

  None (edit)
Description Kamil Páral 2010-05-07 05:34:29 EDT
Created attachment 412278 [details]
anaconda screenshot

Description of problem:
In the disk layout step when user wants to create a new partition, a dialog is presented. On that dialog there are two Information buttons. When hovering mouse over those buttons, a "http://glade.gnome.org" tooltip is displayed. See screenshot (that particular screenshot is in Czech language, but same problem is seen also for English locale).

Version-Release number of selected component (if applicable):
anaconda-13.39

How reproducible:
always
Comment 1 Chris Lumens 2010-05-07 09:53:07 EDT

*** This bug has been marked as a duplicate of bug 566773 ***

Note You need to log in before you can comment on or make changes to this bug.