Bug 589982 - [abrt] crash in lxpanel-0.5.5-3.fc12: IA__gtk_widget_destroy: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
[abrt] crash in lxpanel-0.5.5-3.fc12: IA__gtk_widget_destroy: Process /usr/bi...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
https://sourceforge.net/tracker/?func...
abrt_hash:d57cdfee8de6e61ed6fdfaf8094...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-07 09:01 EDT by Matěj Pakosta
Modified: 2010-07-16 08:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 08:44:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.32 KB, text/plain)
2010-05-07 09:01 EDT, Matěj Pakosta
no flags Details

  None (edit)
Description Matěj Pakosta 2010-05-07 09:01:33 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: lxpanel --profile LXDE
component: lxpanel
crash_function: IA__gtk_widget_destroy
executable: /usr/bin/lxpanel
global_uuid: d57cdfee8de6e61ed6fdfaf80947524af9929290
kernel: 2.6.32.11-99.fc12.x86_64
package: lxpanel-0.5.5-3.fc12
rating: 4
reason: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Matěj Pakosta 2010-05-07 09:01:37 EDT
Created attachment 412344 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-07-16 08:44:52 EDT
Thanks for your bug report. I forwarded upstream as https://sourceforge.net/tracker/?func=detail&aid=3030521&group_id=180858&atid=894869

Feel free to add yourself to the upstream bug report in order to follow any changes. Even if you don't, will be notified once this bug is resolved in Fedora. If I need more information, I will get back to you.

I'm now closing the bug UPSTREAM because this is where further investigation should take place.

Note You need to log in before you can comment on or make changes to this bug.