Bug 590133 - [abrt] crash in gvfs-obexftp-1.6.1-1.fc13: raise: Process /usr/libexec/gvfsd-obexftp was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-obexftp-1.6.1-1.fc13: raise: Process /usr/libexec/gvfsd-...
Status: CLOSED DUPLICATE of bug 572272
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9503d5e49cb34f07b6b9f0a4d04...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-07 19:38 UTC by Howard Ning
Modified: 2015-03-03 22:47 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:29:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.65 KB, text/plain)
2010-05-07 19:38 UTC, Howard Ning
no flags Details

Description Howard Ning 2010-05-07 19:38:36 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-obexftp --spawner :1.7 /org/gtk/gvfs/exec_spaw/3
comment: The key point is mounting it twice.
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-obexftp
global_uuid: 9503d5e49cb34f07b6b9f0a4d040845b3de0db33
kernel: 2.6.33.3-85.fc13.x86_64
package: gvfs-obexftp-1.6.1-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-obexftp was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Mount Nexus one phone via bluetooth
2. Mount it again
3. Unmount it
4. Crash

Comment 1 Howard Ning 2010-05-07 19:38:38 UTC
Created attachment 412430 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:29:59 UTC

*** This bug has been marked as a duplicate of bug 572272 ***

Comment 3 Karel Klíč 2010-05-25 09:29:59 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572272.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.