Bug 59014 - Base fonts package has bhcompile-owned files
Summary: Base fonts package has bhcompile-owned files
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 59020 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-29 10:28 UTC by Tim Waugh
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-30 02:38:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2002-01-29 10:28:52 UTC
Seems like there might be a missing defattr from the file manifest for
XFree86-base-fonts.

Comment 1 Mike A. Harris 2002-01-30 02:37:13 UTC
Argh.  Second time I've done that lately.  Fixed in 4.2.0-3.5 release

Comment 2 Mike A. Harris 2002-01-30 02:38:51 UTC
*** Bug 59020 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.