Bug 59020 - Tons of file ownership wrong in XFree86 packages
Summary: Tons of file ownership wrong in XFree86 packages
Status: CLOSED DUPLICATE of bug 59014
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-29 14:59 UTC by Jonathan Kamens
Modified: 2010-05-12 05:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-30 02:37:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2002-01-29 14:59:56 UTC
Tons of files in the XFree86-base-fonts package are owned by "bhcompile" instead
of root.  This produces errors during install because user "bhcompile" doesn't
exist and also during "rpm --verify" because the files have the wrong ownership
after they're installed.

Comment 1 Sammy 2002-01-29 16:44:22 UTC
Also files in ISO8859-9 packages (in 4.2.0-3.2)


Comment 2 Mike A. Harris 2002-01-30 02:36:57 UTC
jik - Thanks, there was a missing defattr tag for the new base-fonts
subpackage.  Fixed in 4.2.0-3.5 coming soon.

umar - I have looked in the ISO8859-9 packages from 4.2.0-3.2 and
the file owner/group is root:root.  There were no changes to that
subpackage so I can't see how that package would have been affected
for you.

Comment 3 Mike A. Harris 2002-01-30 02:38:57 UTC

*** This bug has been marked as a duplicate of 59014 ***


Note You need to log in before you can comment on or make changes to this bug.