Bug 590220 - [abrt] crash in kdebase-workspace-4.4.2-5.fc13: KCrash::defaultCrashHandler: Process /usr/bin/krunner was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-workspace-4.4.2-5.fc13: KCrash::defaultCrashHandler: ...
Status: CLOSED DUPLICATE of bug 575787
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:ac8a0e1c32989df45f8b5a1ecca...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-08 03:18 EDT by Muel Kiel
Modified: 2010-05-25 05:48 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:48:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (36.21 KB, text/plain)
2010-05-08 03:18 EDT, Muel Kiel
no flags Details

  None (edit)
Description Muel Kiel 2010-05-08 03:18:46 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: krunner --nocrashhandler
comment: This happens especially when the program on top needs to change.
component: kdebase-workspace
crash_function: KCrash::defaultCrashHandler
executable: /usr/bin/krunner
global_uuid: ac8a0e1c32989df45f8b5a1eccab69a1b73223aa
kernel: 2.6.33.3-79.fc13.x86_64
package: kdebase-workspace-4.4.2-5.fc13
rating: 4
reason: Process /usr/bin/krunner was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. hit alt+F2
2. Start typing in the name of the program
3.
Comment 1 Muel Kiel 2010-05-08 03:18:48 EDT
Created attachment 412496 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:48:16 EDT

*** This bug has been marked as a duplicate of bug 575787 ***
Comment 3 Karel Klíč 2010-05-25 05:48:16 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575787.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.