Bug 59026 - rsync 2.4.6-8 dumping core files
Summary: rsync 2.4.6-8 dumping core files
Status: CLOSED DUPLICATE of bug 58874
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: rsync   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-29 15:58 UTC by Need Real Name
Modified: 2014-03-17 02:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-29 15:58:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-01-29 15:58:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
When running rsync after upgrading to version 2.4.6-8 the program now dump a 
core file when executed. The following is output from a script that caused the 
core dump:

building file list ... done                                                     
./                                                                              
.bash_history                                                                   
skipping non-regular file .kxmlrpcd-socket-JjL1gV                               
OrderBase/                                                                      
OrderBase/Database/                                                             
OrderBase/QS1/                                                                  
OrderBase/Scripts/                                                              
Source/                                                                         
Source/rbsb.c                                                                   
Source/sz.c                                                                     
/home/syspgmr/OrderBase/Scripts/syncSys.s: line 17: 22725 Segmentation fault    
  (core dumped) rsync -avz --delete --include-from=$HOME/.syncInclude --exclude-
from=$HOME/.syncExclude . $Mirror_Name::$LOGNAME                                


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run rsync
2.
3.
	

Actual Results:  Segmentation fault, core dump.

Expected Results:  Successful termination, all file upadted on rsync server.

Additional info:

Comment 1 Bill Nottingham 2002-01-29 16:47:43 UTC

*** This bug has been marked as a duplicate of 58874 ***


Note You need to log in before you can comment on or make changes to this bug.