Bug 590356 - [abrt] crash in alliance-5.0-31.20090901snap.fc12: _XmRenderTableFinaliseTag: Process /usr/lib/alliance/bin/xgra was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in alliance-5.0-31.20090901snap.fc12: _XmRenderTableFinaliseTag:...
Status: CLOSED DUPLICATE of bug 590256
Alias: None
Product: Fedora
Classification: Fedora
Component: alliance   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Chitlesh GOORAH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:46bc34904a14a370df79e16e1d3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-09 03:30 UTC by kunal
Modified: 2010-05-27 07:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:17:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.55 KB, text/plain)
2010-05-09 03:30 UTC, kunal
no flags Details

Description kunal 2010-05-09 03:30:42 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/alliance/bin/xgra
component: alliance
crash_function: _XmRenderTableFinaliseTag
executable: /usr/lib/alliance/bin/xgra
global_uuid: 46bc34904a14a370df79e16e1d3f24a36d0c2414
kernel: 2.6.31.5-127.fc12.i686.PAE
package: alliance-5.0-31.20090901snap.fc12
rating: 4
reason: Process /usr/lib/alliance/bin/xgra was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 kunal 2010-05-09 03:30:45 UTC
Created attachment 412596 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:17:27 UTC

*** This bug has been marked as a duplicate of bug 590256 ***

Comment 3 Karel Klíč 2010-05-25 09:17:27 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #590256.

Sorry for the inconvenience.

Comment 4 kunal 2010-05-27 07:16:13 UTC
Please tell me what I have to do to solve this problem. Please help.


Note You need to log in before you can comment on or make changes to this bug.