Bug 59042 - depenency info doesnt show sense
depenency info doesnt show sense
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
Depends On:
  Show dependency treegraph
Reported: 2002-01-29 17:25 EST by Adrian Likins
Modified: 2015-01-07 18:54 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-05-22 08:44:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Adrian Likins 2002-01-29 17:25:11 EST
When reporting dependency errors, the sense isnt shown,
so instead of "foo requires kernel >= 2.2.1" it shows
"foo requires kernel-2.2.1"
Comment 1 Adrian Likins 2002-02-11 16:00:43 EST
should be fixed in cvs
Comment 2 Matt Jamison 2003-05-22 08:44:18 EDT
works and resolving bug.

Note You need to log in before you can comment on or make changes to this bug.