Bug 590444 - [abrt] crash in seahorse-2.28.1-2.fc12: Process /usr/bin/seahorse was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in seahorse-2.28.1-2.fc12: Process /usr/bin/seahorse was killed ...
Status: CLOSED DUPLICATE of bug 534102
Alias: None
Product: Fedora
Classification: Fedora
Component: seahorse (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:05a0432db59ef90e4f32a4cb5ea...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-09 15:22 UTC by Christopher Granade
Modified: 2015-03-03 22:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:36:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.47 KB, text/plain)
2010-05-09 15:22 UTC, Christopher Granade
no flags Details

Description Christopher Granade 2010-05-09 15:22:10 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: seahorse
component: seahorse
executable: /usr/bin/seahorse
kernel: 2.6.31.12-174.2.3.fc12.x86_64
package: seahorse-2.28.1-2.fc12
rating: 4
reason: Process /usr/bin/seahorse was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Christopher Granade 2010-05-09 15:22:12 UTC
Created attachment 412653 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:36:29 UTC

*** This bug has been marked as a duplicate of bug 534102 ***

Comment 3 Karel Klíč 2010-05-25 08:36:29 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #534102.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.