Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 590496 - Floating Point Exception when trying to create label
Floating Point Exception when trying to create label
Status: CLOSED DUPLICATE of bug 595016
Product: Fedora
Classification: Fedora
Component: glabels (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-09 17:21 EDT by JR
Modified: 2010-05-23 19:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-23 19:35:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description JR 2010-05-09 17:21:05 EDT
Description of problem:
When using glabels to create Avery 5160 labels, attempting to click anything on the label (to add text, for example) glabels crashes with the following:

$ glabels
LibGlabels-Message: bad node =  "Meta"
LibGlabels-Message: bad node =  "Meta"
Floating point exception (core dumped)


Version-Release number of selected component (if applicable):
glabels-doc-2.2.7-1.fc13.x86_64
glabels-libs-2.2.7-1.fc13.x86_64
glabels-2.2.7-1.fc13.x86_64


How reproducible:
Always

Steps to Reproduce:
1. Open glabels
2. Create new label
3. Try to add text to label
  
Actual results:
glabels is killed with signal 8 (SIGFPE)

Expected results:
Text is added and allowed for editing

Additional info:
Comment 1 JR 2010-05-23 19:35:50 EDT
This is the same issue as is shown in bug 595016.  The issue happened over there on i686, whereas the issue was here on x86_64.

*** This bug has been marked as a duplicate of bug 595016 ***

Note You need to log in before you can comment on or make changes to this bug.