Bug 590506 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 585906
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4ebeb6ee4de865305eef3c695f2...
Keywords:
: 571296 583071 590210 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 00:42 UTC by Stuart D Gathman
Modified: 2010-05-10 19:03 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 19:03:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (67.52 KB, text/plain)
2010-05-10 00:42 UTC, Stuart D Gathman
no flags Details

Description Stuart D Gathman 2010-05-10 00:42:46 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox http://www.amazon.com/gp/r.html?R=2SPO0SCVIIKXO&C=2LSP4XXALNU54&H=COXEOJAWCDF0VVYPKHL3QPPESO4A&T=C&U=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fbrowse.html%2Fref%3Dpe_70180_14165540_pe_greet%2F%3Fnode%3D2248313011
comment: Closed a tab (with maps.google.com in it)
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 4ebeb6ee4de865305eef3c695f20f0279e9bd25c
kernel: 2.6.32.11-99.fc12.i686
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Stuart D Gathman 2010-05-10 00:42:48 UTC
Created attachment 412690 [details]
File: backtrace

Comment 2 Chris Campbell 2010-05-10 18:53:46 UTC
#3  <signal handler called>
No symbol table info available.
#4  0x00000000 in ?? ()
No symbol table info available.
#5  0x0391ba1d in GetUsedBorderAndPadding (this=0xa9833b10, aRenderingContext=
    ..., aDirtyRect=..., aPt=...) at ../../../generic/nsIFrame.h:763
No locals.
#6  nsSVGOuterSVGFrame::Paint (this=0xa9833b10, aRenderingContext=..., 
    aDirtyRect=..., aPt=...) at nsSVGOuterSVGFrame.cpp:546
        bp = {top = -1082056440, right = 0, bottom = 0, left = -1471774424}
        viewportRect = {x = -1449216640, y = -1082056472, width = 56071643, 
          height = -1449216052}
        clipRect = {x = -1449216640, y = 85020, width = 33678, height = 
    -1082056440}
        ctx = {mRenderMode = 3212910856, mRenderingContext = 
    {<nsCOMPtr_base> = {mRawPtr = 0xbf812118}, <No data fields>}, 
          mGfxContext = {mRawPtr = 0x35910ba}}
        dirtyRect = {x = -1570202624, y = 0, width = 1072693248, height = 
    -1082056440}
#7  0x0391bbcb in nsDisplaySVG::Paint (this=0xa8468188, aBuilder=0xbf812324, 
    aCtx=0xa3704380, aDirtyRect=...) at nsSVGOuterSVGFrame.cpp:468
No locals.
#8  0x0353c76e in nsDisplayList::Paint (this=0xa8468218, aBuilder=0xbf812324, 
    aCtx=0xa3704380, aDirtyRect=...) at nsDisplayList.cpp:313
        i = 0xa8468188
#9  0x0353c93b in Paint (this=0xa846820c, aBuilder=0xbf812324, aCtx=
    0xa3704380, aDirtyRect=...) at nsDisplayList.cpp:791
No locals.
#10 nsDisplayClip::Paint (this=0xa846820c, aBuilder=0xbf812324, aCtx=
    0xa3704380, aDirtyRect=...) at nsDisplayList.cpp:978
        dirty = {x = 81780, y = 33198, width = 10176, height = 522}
#11 0x0353c76e in nsDisplayList::Paint (this=0xa8419094, aBuilder=0xbf812324, 
    aCtx=0xa3704380, aDirtyRect=...) at nsDisplayList.cpp:313
        i = 0xa846820c
#12 0x0353c93b in Paint (this=0xa8419088, aBuilder=0xbf812324, aCtx=
    0xa3704380, aDirtyRect=...) at nsDisplayList.cpp:791
No locals.
#13 nsDisplayClip::Paint (this=0xa8419088, aBuilder=0xbf812324, aCtx=
    0xa3704380, aDirtyRect=...) at nsDisplayList.cpp:978



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-05-10 19:00:19 UTC
*** Bug 583071 has been marked as a duplicate of this bug. ***

Comment 4 Chris Campbell 2010-05-10 19:01:00 UTC
*** Bug 571296 has been marked as a duplicate of this bug. ***

Comment 5 Chris Campbell 2010-05-10 19:01:38 UTC
*** Bug 590210 has been marked as a duplicate of this bug. ***

Comment 6 Chris Campbell 2010-05-10 19:03:18 UTC
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 585906 ***


Note You need to log in before you can comment on or make changes to this bug.