Bug 590547 - kdump fails to save vmcore on machine with 1TB memory
Summary: kdump fails to save vmcore on machine with 1TB memory
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kexec-tools   
(Show other bugs)
Version: 5.5
Hardware: x86_64
OS: Linux
urgent
high
Target Milestone: rc
: ---
Assignee: Neil Horman
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords: OtherQA, Reopened, ZStream
Depends On: 585979
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-10 07:13 UTC by RHEL Product and Program Management
Modified: 2010-11-23 13:15 UTC (History)
10 users (show)

Fixed In Version: kexec-tools-1.102pre-96.el5_5.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:14:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2010:0438 normal SHIPPED_LIVE kexec-tools bug fix update 2010-05-25 05:14:14 UTC

Description RHEL Product and Program Management 2010-05-10 07:13:21 UTC
This bug has been copied from bug #585979 and has been proposed
to be backported to 5.5 z-stream (EUS).

Comment 5 Han Pingtian 2010-05-21 02:30:11 UTC
Chris, 

The 5.5.z errata rpm packages can be found at here:

http://people.redhat.com/qcai/kexec-tools/

And I think partners only need to test whether the new kdump can save vmcore to local disk.

Since the errata is waiting release, please ask partners to verify this ASAP. Thanks.

Comment 6 Larry Troan 2010-05-21 19:36:35 UTC
Opening comment #5.

Tatsukawa-san, we're looking for a system with 1TB memory. Can you or someone from NEC test this so we can publish the errata?

If you have questions, please contact CAI Qian <caiqian@redhat.com>. He's in Red Hat China and is the QA lead on kdump testing...

Comment 7 Han Pingtian 2010-05-24 06:15:13 UTC
From https://bugzilla.redhat.com/show_bug.cgi?id=585979#c23, NEC has verified this bug. Thanks.

Comment 8 errata-xmlrpc 2010-05-25 05:14:17 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0438.html

Comment 9 Larry Troan 2010-11-23 13:15:02 UTC
Tested on another partner's system with 1TB which failed without the fix and succeeded with it.

Removing NEEDINFO.


Note You need to log in before you can comment on or make changes to this bug.